logo

Vídeo aula 06 – rotas entre vlans diferentes, portas trunk e encapsulamento

Queridos amigos,

abaixo uma videoaula onde eu falo de forma rápida e resumida sobre rotas entre vlan (Virtual Local area network) diferentes. O conteúdo repassado nesta videoaula não aborda detalhes sobre o assunto, apenas aborda de forma superficial o assunto de roteamento entre vlans, subinterfaces, encapsulamento 802.1q, etc

OBSERVAÇÃO: Esta videoaula tem laboratório pronto para prática na seção “área de downloads” do site. No entanto, laboratórios mais profissionais e com alto detalhe de informações voce encontrará apenas no livro com link abaixo. Caso voce queira de fato ser um profissional reconhecido, aconselho a aquisição do livro para ter uma base teórica prática e sólida.

CONFIGURAÇÃO DO LAB:

Em sw_matriz, faça:

enable
configure terminal
vlan 2
name vlan-matrizdiretoria
exit
vlan 10
name vlan-matrizadministrativo
exit
vlan 20
name vlan-matrizvendas
exit
vlan 100
name vlan-filialvendas
exit
vlan 101
name vlan-filialvendas
exit
do show vlan
interface range fastethernet 0/1 – 4
switchport mode access
switchport access vlan 2
exit
interface range fastethernet 0/5 – 10
switchport mode access
switchport access vlan 10
exit
interface range fastethernet 0/11 – 15
switchport mode access
switchport access vlan 20
exit
interface gigabitethernet 1/1
switchport mode trunk
exit
do show vlan
do write

Em sw_filial, faça:

enable
configure terminal
vlan 2
name vlan-matrizdiretoria
exit
vlan 10
name vlan-matrizadministrativo
exit
vlan 20
name vlan-matrizvendas
exit
vlan 100
name vlan-filialvendas
exit
vlan 101
name vlan-filialvendas
exit
do show vlan
interface range fastethernet 0/1 – 10
switchport mode access
switchport access vlan 100
exit
interface range fastethernet 0/11 – 15
switchport mode access
switchport access vlan 101
exit
interface gigabitethernet 1/1
switchport mode trunk
exit
do show vlan
do write

Em roteador_principal, faça:

enable
configure terminal
interface gigabitethernet 0/0.2
encapsulation dot1q 2
ip address 192.168.1.254 255.255.255.0
exit
interface gigabitethernet 0/0.10
encapsulation dot1q 10
ip address 192.168.2.254 255.255.255.0
exit
interface gigabitethernet 0/0.20
encapsulation dot1q 20
ip address 172.16.100.254
exit
interface gigabitethernet 0/0
no shutdown
exit
interface gigabitethernet 0/1.100
encapsulation dot1q 100
ip address 172.17.255.254 255.255.0.0
exit
interface gigabitethernet 0/1.101
encapsulation dot1q 101
ip address 10.1.255.254 255.255.0.0
exit
interface gigabitethernet 0/1
no shutdown
exit
do write
do show ip route

SUGESTÃO:

Acesse o prompt de comando de um dos computadores e efetue pings e tracerts para o endereço IP de outros computadores, observando e estudando os resultados para um bom entendimento!

Aproveite a adquira meu livro sobre gerencia e configuração de switches e roteadores CISCO, clicando na imagem da capa do livro para ser direcionado ao site da editora BRASPORT.

cisco




1047 Visitas totais: 1 Visitas hoje:
Foto de perfil de Prof. César Felipe Gonçalves Silva
Graduado em gestão de infraestrutura de redes e pós-graduado nesta mesma área pela Universidade Tiradentes (UNIT), uma das maiores universidades do Nordeste. É escritor do Livro “Configuração de switches e roteadores CISCO” (Brasport/2013) e autor de 3 cursos online em vídeo aulas para o Instituto Politécnico de Educação à Distância (IPED – São Paulo). Professor há mais de 16 anos, atualmente escreve seu segundo livro na área de infraestrutura de redes de computadores.

Deixe um comentário

*

captcha *

Pular para a barra de ferramentas