logo

Cisco – Rotas entre vlans (Nivel: iniciante)

Aula ministrada na faculdade tiradentes (FITS) em 24-10-2014

Proposta de laboratorio cisco – aula pratica 24/12/2014

Cenario inicial:

voce deve configurar a rede de uma pequena universidade que precisa segmentar a rede em 2 redes

distintas. Abaixo segue o projeto inicial:

1) Duas “divisões”, sendo:
* Uma rede virtual (vlan) para o administrativo
* Uma rede virtual (vlan) para os alunos

2) Ids das Vlans:
* Vlan 45 – para a vlan do administrativo
* vlan 83 – para a vlan dos alunos

3) Nome das Vlans:
* vlan 45 – vlan-administrativo
* vlan 83 – vlan-alunos

4) Ips para os hosts (computadores) destas vlans:
* vlan-administrativo
Ips de 10.1.1.1 até 10.1.1.100
mascara de subrede: 255.255.0.0
* vlan-alunos
Ips de 10.1.1.101 até 10.2.1.200
mascara de subrede: 255.255.0.0

5) Portas do switch que serão utilizadas pelas vlans:
* vlan-administrativo
portas de fa 0/1 até 0/5
* vlan-alunos
portas de fa 0/10 até 0/15

6) Conectividade entre os equipamentos:
* O switch irá utilizar sua ultima porta disponivel (gigabitethernet 1/2) para se conectar à ultima

porta do roteador (Gigabitethernet 0/1)

7) IPs das subinterfaces do roteador, que servirão de gateway para as vlans:
* Subinterface .1 – ip: 10.1.1.254/16
* Subinterface .2 – ip: 10.2.1.254/16

7) O que é preciso para fazer este laboratorio:
* 4 computadores (2 em cada vlan)
* 1 switch (2950-T24)
* 1 roteador (1941)
* conectividad de cabos corretos entre os equipamentos e portas definidas aqui no exercicio

Obs: Os computadores do laboratorio ja estao com os ips configurados

Configuraçao do switch:

Switch>
Switch>enable
Switch#configure terminal
Switch(config)#vlan 45
Switch(config-vlan)#name vlan-administrativa
Switch(config-vlan)#exit
Switch(config)#vlan 83
Switch(config-vlan)#name vlan-alunos
Switch(config-vlan)#exit
Switch(config)#interface range fastEthernet 0/1 – 5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 45
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/10 – 15
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 83
Switch(config-if-range)#exit
Switch(config)#interface gigabitethernet 1/2
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#do write
Building configuration…
[OK]
Switch(config)#

Configuraçao do roteador:

Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface gigabitethernet 0/1.1
Router(config-subif)#encapsulation dot1Q 45
Router(config-subif)#ip address 10.1.1.254 255.255.0.0
Router(config-subif)#exit
Router(config)#interface gigabitethernet 0/1.2
Router(config-subif)#encapsulation dot1Q 83
Router(config-subif)#ip address 10.2.1.254 255.255.0.0
Router(config-subif)#exit
Router(config)#interface gigabitEthernet 0/1
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#do write
Building configuration…
[OK]
Router(config)#